

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">

<script language="javascript" type="text/javascript">
var ei_SiteSection = "";
var ei_SiteSubSection = "Oklahoma City's Classic Rock KRXO - Oklahoma's Classic Rock";
var ei_UserID = "";
</script>

<meta property="og:title" content="Oklahoma City&#39;s Classic Rock KRXO - Oklahoma&#39;s Classic Rock" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.krxo.com/concerts/Details.aspx?ConcertID=215169" />
<meta property="og:site_name" content="104.5 KRXO" />


<!-- Global header Start-->
<meta name="msvalidate.01" content="C5773DD0A2C865C0FA2EB40F23658186" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4R8JBM');</script>
<!-- Global header End -->
<link rel="stylesheet" type="text/css" href="/SiteAssets/Styles/base.css" /><link rel="stylesheet" type="text/css" href="/SiteAssets/Styles/interior.css" />

<!--[if lte IE 6]>
<script type="text/javascript" src="/EI/MS/Scripts/supersleight-min.js"></script>
<link type="text/css" rel="stylesheet" href="/SiteAssets/CSS/ie.css" /><link type="text/css" rel="stylesheet" href="/EI/MS/CSS/v2controlsIE6.css" />
<![endif]-->
<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="/SiteAssets/CSS/ie7.css" />
<![endif]-->
<!--[if IE 8]>
<link type="text/css" rel="stylesheet" href="/SiteAssets/CSS/ie8.css" />
<![endif]-->


<!-- EI Page Objects -->
<script type="text/javascript" language="javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<link rel="stylesheet" type="text/css" href="/EI/CSS/Public/global.css" />
<script type="text/javascript" language="javascript" src="/EI/SharedObjects/JS/global.js" async></script>
<!-- // EI Page Objects -->
<script type="text/javascript" src="/SiteAssets/Javascript/jquery.base.js"></script>
<link href="/EI/CSS/Public/eventManager/eventDetails.css" type="text/css" rel="stylesheet" /><title>
	Oklahoma City's Classic Rock KRXO - Oklahoma's Classic Rock
</title></head>
<body>

<form method="post" action="Details.aspx?ConcertID=215169" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="cbZc1623Qkaz+aGIHCvbUlfK1ZBctzGHZbMsl4yMem/NnzIweLx8GFz3xVWTPkmHgOdpeUxh5ivD1vxZefqAxeXWg9yrqs2RH0S7xBTCHbbo5Q3tarQtGtHYP13GXOj9AsCqB8cW/G9KnlHhN4FuYXtq1Qhtv8PVigilmkxOEyKsHFQf59z/CHJnZTM8U9piYe1lDNTWrfIfvhb9CNSHGN9W9FQjsUbSYdGjt8FDPLev/QIluPoJdkuXUnOhrdNYYVN5UMVZagQSMAmlxEermpVhFHfszMNSo4IoO4ddoJEeecAWDaaIF7iyg6A5q8N5yvD6HtxQ3GYea+4rdYASnnRDATO4iwrVJzR56T2W3WqtT3lcLro0Ym4OxrLfjsSQNFEAWiBqasmvwd5UX3Xyb7NnWN+drPQb2uhd9We8+pTg/6Sg6CXlcL/Oz6+ZSyFPXO6ORfr9D1SOJrzdfqSqMHN2ApGNJNunWbKB/KboXImt/qWBlodSLC3vduZjD5NPsPIuss6Va2f2WFkM3QS/zDCXT40Fp0Rjx33FtbDVpbGwZcIrKc0J88r080JxikILY2hNVFu38RA0+aK+3W0rfQkk2PlLCIAE/DPGBopobVkyc+Regc+fF5x/cAhsHCBjCc2U6VdOksdt9r8NfJFZtgBdTWZ4fNjpFslVLC/fyV0QtbW6SoIwAcqD2IRBDovkM17H1EvMNNmAr6/V2u7Lnpwai7/8iujnZyvlxiIJkjFaGecu8ryIvJq88frZY8KV2Y0qfpdHretKioJIigpBkQJlU0F96DVKXc5xhu61jNOQv2hJ" />


<script src="/EI/SharedObjects/JS/jquery-ui/1.8.16/jquery.ui.core.all.min.js" type="text/javascript"></script>
<script src="/EI/SharedObjects/JS/jquery-ui/1.8.16/jquery.widgets.min.js" type="text/javascript"></script>
<script src="/EI/SharedObjects/JS/eventDetails.js" type="text/javascript"></script>
<script src="/EI/SharedObjects/JS/jquery.addtocal.js" type="text/javascript"></script>
<script src="http://w.sharethis.com/button/sharethis.js#publisher=c7f3bf18-d974-415c-a778-037c56a518e8&amp;amp;type=website&amp;amp;embeds=true&amp;amp;style=rotate&amp;amp;onmouseover=false&amp;amp;popup=false&amp;amp;button=false" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=WZQFE1CiMlVPLKqnlxv5oG4ehdHfuBgQKS45d1xWPjVaa75PpL8vPHFYbylERw7cUsyVvgsuSWCyi_tCbk8RvR2S03TlWB0aWLRMQdUjIaWm8BSP6TZVkRvVJheuXyZFUNO2XAprzlSbYFFXLFkaNfoZNGE1&amp;t=3a1336b1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB76B43A" />
<input type="hidden" name="ctl00$ctl06$sm" id="ctl00_ctl06_sm" />
<script type="text/javascript">
//<![CDATA[
Sys.Application.setServerId("ctl00_ctl06_sm", "ctl00$ctl06$sm");
Sys.Application._enableHistoryInScriptManager();
//]]>
</script>



<div id="wrapper">

<table cellpadding="0" cellspacing="0" border="0" width="100%">
	<tr>
		<td id="header" colspan="3" align="center" valign="top" width="100%">
		<p><a href="http://www.krxo.com"><img src="http://www.krxo.com/Pics/mastheads/KRXO-Masthead-22615.jpg" alt="" width="930" height="150" /></a></p>


		</td>
	</tr>
	<tr>
		<td id="leftnav" valign="top" align="left" width="154"><div><img src="http://www.krxo.com/Pics/LeftNavBars/Bar-TheStation.jpg" alt="" width="154" height="25" /></div>
<ul>
<li><a href="http://www.krxo.com/index.aspx">HOME</a></li>
<li><a href="http://www.krxo.com/airstaff.aspx">AIRSTAFF</a></li>
<li><a href="http://www.krxo.com/workforce.aspx">WORKFORCE</a></li>
<li><a href="http://www.krxo.com/RockGirl/2012-2013/Index.aspx">ROCK GIRLS</a></li>
<li><a href="http://www.krxo.com/contestrules.aspx">CONTEST RULES</a></li>
<li><a href="http://www.krxo.com/davetest/podcast/list.aspx">PODCASTS</a></li>
<li><a href="http://www.krxo.com/BudsMovieMinute/">BUD'S MOVIE MINUTE</a></li>
<li><a href="http://www.krxo.com/EEO-Reports-and-Jobs/">KRXO JOBS</a></li>
</ul>
<div><img src="http://www.krxo.com/Pics/LeftNavBars/Bar-TheMusic.jpg" alt="" width="154" height="25" /></div>
<ul>
<li><a href="http://www.krxo.com/mattkemp.aspx">BLUES CRUISE</a></li>
<li><a href="http://www.krxo.com/WeeklyFeatures/2015/04/13/in-the-studio-with-redbeard">IN THE STUDIO</a></li>
<li><a href="http://www.krxo.com/musicnews.aspx">MUSIC NEWS</a></li>
<li><a href="http://www.krxo.com/WeeklyFeatures/">WEEKLY FEATURES</a></li>
</ul>
<div><img src="http://www.krxo.com/Pics/LeftNavBars/Bar-Calendars.jpg" alt="" width="154" height="25" /></div>
<ul>
<li><a href="http://www.krxo.com/concerts/home.aspx">CONCERT CALENDAR</a></li>
<li><a href="http://www.krxo.com/tyler-media-community-events/">COMMUNITY EVENTS</a></li>
<li><a href="http://www.krxo.com/tyler-media-car-show-calendar/">CAR SHOWS</a></li>
</ul>
<div><img src="http://www.krxo.com/Pics/LeftNavBars/Bar-Contact.jpg" alt="" width="154" height="25" /></div>
<ul>
<li><a href="http://www.krxo.com/stationinfo.aspx">STATION INFO</a></li>
<li><a href="http://www.krxo.com/contact.aspx">CONTACT US</a></li>
<li><a href="http://www.krxo.com/advertise.aspx">ADVERTISE ON KRXO</a></li>
<li><a href="http://www.krxo.com/EEO-Reports-and-Jobs/">EEO</a> <!-- some whitespace removed to counteract IE6 display bug, please preserve when editing --></li>
</ul>

</td>
		<td id="cr" valign="top" align="center" width="585">
			<table cellpadding="0" cellspacing="0" border="0" width="100%">
				<tr>
					<td colspan="2" align="left" id="cr_int">
					
     <link rel="stylesheet" type="text/css" href="/SiteAssets/Styles/base.css" />
    


<div class="label_alt"><img src="/SiteAssets/Wrappers/2010Bars/Bar-Blank-Large-575-BG.jpg" border="0" /></div>






<div class="contentblock">
	
	

	<div align="center"><a href="http://www.krxo.com/concerts/Home.aspx"><img src="http://www.krxo.com/Pics/images/KRXO-ConcertCalendar-560x200-2011.png" alt="" width="560" height="200" /></a><br /><img src="http://www.krxo.com/Pics/Concerts/KRXO-Concert-Bar-Cities.jpg" alt="" width="560" height="25" /></div>
<div align="center">&nbsp;</div>
<div class="event-details-page">
    <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_eventDetailpage" class="event-details-back-link">
        <a href="Home.aspx"><span data-icon="&#xe601;"></span>
            Back To Events
        </a>
    </div>
    <!-- Featured image Section  -->
    
    <!-- Heading Section -->
    <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlEventTitle" class="event-details-head">
	
        <div class="evtDTitle">
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblTitle"></span>
        </div>
        <div class="evtDVenue">
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblVenu"></span>
        </div>
    
</div>
    <!-- PrimaryMedia Section  -->
    
    <!-- Event Details Section -->
    <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlEventInfo" class="event-details-info">
	
        <ul>
            <li class="evtDDateLI visible0"><span class="evtDMonth">
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblMonth"></span></span> <span class="evtDDay">
                    <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblDate"></span></span></li>
            
            <li class="evtDTimeLI"><span class="evtDTime">
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblTime"></span></span> </li>
            <li class="evtDAgeLI"><span class="evtDAge">
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblAge"></span></span> </li>
            <li class="evtDPriceLI"><span class="evtDPrice">
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblPrice"></span></span> </li>
            <li class="evtDStatusLI">
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblTicketStatus"></span>
            </li>
        </ul>
        <input name="ctl00$Cr_Int$GenericControl6$uc0146069da1734e368b81329480b7631f$hdfulldate" type="hidden" id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_hdfulldate" class="hdFullDate" />
        <input name="ctl00$Cr_Int$GenericControl6$uc0146069da1734e368b81329480b7631f$hdhiddenBlurb" type="hidden" id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_hdhiddenBlurb" class="hdBlurb" />
    
</div>
    <!-- Event Description -->
    <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlEventDescription" class="evtDDesc-col1">
	
        <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblEventDescription"></span>
    
</div>
    <!-- Event Description -->
    <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlVenuDescription" class="evtDDesc-col2">
	
        <iframe id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_mapContainer" width="250" height="170" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
        <a id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lnkMap" class="gMapContainer" href="javascript:__doPostBack(&#39;ctl00$Cr_Int$GenericControl6$uc0146069da1734e368b81329480b7631f$lnkMap&#39;,&#39;&#39;)"></a>
        <div class="evtDesc-add">
            <span class="evtVDTitle"><a href='VenueDetails.aspx?VenueID=0'>
                <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblVenuName"></span>
            </a></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblAddress1" class="cal-add-arr"></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblAddress2" class="cal-add-arr"></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblCity" class="evtVDNoBreak cal-add-arr"></span>,
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblState" class="evtVDNoBreak cal-add-arr"></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblZipCode" class="evtVDNoBreak cal-add-arr"></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblPhoneNumber"></span>
            <a href="../_Shared/EventsManager/#" id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lbWebsiteURL" target="_blank" class="vnuVDWebsite"><span>
                <img id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_imgWebsite" src="/EI/MS/Icons/globe.png" /></span><span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblWebsite">Website</span>
            </a><span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblParkingInfoHeading" class="evtVDTitle evtVDTopMargin">
                Parking Information</span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblParkingInformation"></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblDirectionInfoHeading" class="evtVDBold evtVDTopMargin">
                Direction</span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblDirection" class="evtVDNoBreak "></span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblCapacityInfoHeading" class="evtVDBold evtVDTopMargin">
                Capacity</span>
            <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblCapacity" class="evtVDNoBreak"></span>
        </div>
        

<div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_ShareThis_dvShare" class="control shareThis st-custom-button" data-network="sharethis">
    <a href="javascript:void(0);" id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_ShareThis_shareAnchor" class="" title="ShareThis via email, AIM, social bookmarking and networking sites, etc.">
        <img id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_ShareThis_stButtonImageURL" src="http://sharethis.com/images/rotating-icon2.gif" />
        <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_ShareThis_stButtonText">Share This</span>
    </a>
</div>

        <div class="addtocal">
            <a href="javascript:void(0);"   >
                <span class="add-to-cal-btn">Add to Calendar</span>
            </a>
        </div>
    
</div>
</div>
<div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlTags" class="pnlTags">
	
    <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_spanLocLblTags" class="evtVDBold evtVDTopMargin">
        <b>Associated Tags</b></span>
    
<link rel="stylesheet" href="/EI/CSS/Public/eventManager/tagCloud.css" />
<div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_tagCloud_pnlMain" class="relatedTags">
		
        
        <div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_tagCloud_pnlTagsCloud" class="tag">
			
            <h2><span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_tagCloud_lblHeaderTagClou"></span></h2>
            <div class="control tagCloud">
                
                
                        <ul>
                    
                        </ul>
                    
            </div>
        
		</div>

        

	</div>

</div>
<div id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_pnlRelatedArticlesForVenue" class="event-details-teaser">
	
    <span id="ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_lblMoreevents" class="evtVDBold evtVDTopMargin">More events at</span>
    <div class="event-cal-body">
        
    </div>

</div>




	<div class="clearfix"></div>
	
	

</div>

					<div class="clearfix"></div>
					</td>
				</tr>
			</table>
		</td>
		<td id="rm" align="left" valign="top" width="160">
     <link rel="stylesheet" type="text/css" href="/SiteAssets/Styles/base.css" />
    


<div class="label_alt"><img src="/SiteAssets/Wrappers/2010Bars/Bar-RockGirl.jpg" border="0" /></div>






<div class="contentblock">
	
	

	<p align="center"><img style="border: 0px;" title="Rock Girl Crew" src="http://www.krxo.com/Pics/RockGirl/KRXO-RockGirl-125.jpg" alt="" width="125" height="112" /></p>
	<div class="clearfix"></div>
	
	

</div>
     <link rel="stylesheet" type="text/css" href="/SiteAssets/Styles/base.css" />
    


<div class="label_alt"><img src="http://www.krxo.com/SiteAssets/Wrappers/2010Bars/Bar-Workforce.jpg" border="0" /></div>






<div class="contentblock">
	
	

	<div align="center"><a href="http://www.krxo.com/workforce.aspx"><img style="border: 0px;" src="http://www.krxo.com/Pics/workforce/KRXO-Workforce-DirtyJob-SS-300.jpg" alt="" width="150" height="300" /></a></div>
	<div class="clearfix"></div>
	
	

</div>

</td>		
	</tr>
	<tr>
						<td id="footer" colspan="3" align="center" valign="top" width="100%">
				<div align="center"><strong><a href="http://www.tylermedia.com/" target="_blank"><img src="http://www.krxo.com/Pics/bg/TylerMedia-Logo-Web-White.png" alt="" width="167" height="100" /></a><br />Copyright &copy;2016 Tyler Media. All Rights Reserved.</strong></div>
<p align="center"><a href="http://www.krxo.com/index.aspx">Home</a>&nbsp; <a href="http://www.krxo.com/contact.aspx">Contact Us</a>&nbsp; <a href="http://www.krxo.com/advertise.aspx">Advertise on KRXO</a>&nbsp;<a href="http://www.krxo.com/termsofuse.aspx">Terms of Use</a>&nbsp;<a href="http://www.krxo.com/privacy.aspx">Privacy Policy</a>&nbsp; <a href="http://www.krxo.com/contestrules.aspx">Contest Rules</a> <br /><a href="http://www.krxo.com/EEO-Reports-and-Jobs/">Jobs</a>&nbsp; <a href="http://www.krxo.com/other/PublicandBroadcastingApril2008.pdf" target="_blank">The Public and Broadcasting</a>&nbsp; <a href="http://www.krxo.com/EEO-Reports-and-Jobs/">EEO Recruitment Source</a></p><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-26278439-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<p  align="center" style="text-align: center"><a class="ei_logo" href="http://www.marketron.com/digital" target="_blank"><img 

src="http://www.marketron.com/Other/dark_marketron_logo.png" alt="empowered by Marketron Digital" /></a></p></td>
	</tr>
</table>

</div>


<script type="text/javascript">
//<![CDATA[
function ei_trackPageEvent(category, action, itemId, itemName, fileName) {
}
//]]>
</script>
<script language="javascript" type="text/javascript">
    if(typeof(SHARETHIS) != 'undefined')
    {
        if(SHARETHIS != null)
        {
            SHARETHIS.addEntry(
            {
                title:''
            }, {button:false});
        }
    }
</script>
<script language="javascript" type="text/javascript">
function encodeString(stringValue){
 var encodedString = ''; 
 if(stringValue != ''){
   var encodedString = unescape(encodeURIComponent(stringValue)); 
 }
 return(encodedString); 
}
function initializeShareThis(title, url, summary, iconPath, widgetContainerID){
 try
 {    if(typeof(SHARETHIS) != 'undefined')
    {
        if(SHARETHIS != null)
        {
            var sharethisObject = SHARETHIS.addEntry(
            {
                title:encodeString(title),
                url:encodeString(url),
                summary:encodeString(summary),
                icon:encodeString(iconPath)
            }, {button:false});
            var element = document.getElementById(widgetContainerID);
            sharethisObject.attachButton(element);
        }
    }
 }
 catch(err){}
}
</script>

<script type="text/javascript">
//<![CDATA[
initializeShareThis('Oklahoma City\'s Classic Rock KRXO - Oklahoma\'s Classic Rock','http://www.krxo.com/concerts/Details.aspx?ConcertID=215169','','','ctl00_Cr_Int_GenericControl6_uc0146069da1734e368b81329480b7631f_ShareThis_dvShare');
//]]>
</script>
</form>
<!-- Global footer Start-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4R8JBM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- Global footer End -->

</body>
</html>
